ウイルス対策ソフトをご利用の場合、「トロイの木馬」を誤検出する記事があります。警告が出た際は、こちらの記事をごらんの上、お知らせいただければ幸いです。

« 2007年7月 | トップページ | 2007年9月 »

2007年8月31日 (金)

リカバリを考える。その2

こちらは自社案件。
以前にも何度か呼んでいただいたお客様です。
機種は、4年程前の日立プリウス、デスクトップタイプ。初期状態ではXPのSP1です。

「あのー、ついに起動しなくなっちゃったんですけど…買い換えた方がいいですかね?」

起動しないって…どんなエラーが出ているかお聞きしてみると、

NTLDR is missing

だそうです。

…( ̄△ ̄;
そりゃダメですね。
年数的なところから考えても、ハードディスクが逝ってしまった可能性が高いですね…。

でも、以前にもあったように、ハードディスク要因以外のトラブルも考えられなくもないです。

パソコントラブル出張修理・サポート日記: ハードディスク異常ではなく…。

お伺いしてみて、とりあえずディスクのエラーチェックです。
ターゲットのハードディスクは、Maxtorのハードディスクでしたので、PowerMaxでエラーチェックできます。
簡易テストをかけたところでは、PowerMaxには拡張テストを勧められました。
この時点で、生還の見込みはほぼないであろうと思われましたし、今後もしばらく使いつづける予定だそうなので、とりあえずハードディスクの交換をすることになりました。

メインユーザーが小中学生のお子さんで、オンラインゲームばかりやっているということを考えると、八月末という時期的にも(笑)その方がよかろうという判断になりました。

さて、単純にハードディスク交換と新規インストールだけということで甘く見ていましたが…。

-----

新品のハードディスクを入手し、早速入れ替えて新規インストールを始めました。

この機種のリカバリCD-ROMは、ノートンゴーストによるディスクイメージによるリカバリでしたので、3枚のCD-ROMの差し替えで、1時間程度で初期インストールは完了。
次に機種オリジナルのアプリケーションのインストールで、CD-ROM2枚で1時間弱。
ということで、買ってきた状態にこぎつけるまでだけで2時間程度。

さて、問題はここから。

パソコントラブル出張修理・サポート日記: リカバリを考える。

こちらの記事にも書きましたが、基本的にわれわれ個人修理業者の取るべき「リカバリ」というのは、

説明書のリカバリ手順が終わったところまで

ではなく、

最新のセキュリティ修正を当ててきちんと使える状態にするところまで

を言います。
今回のパソコンだと、初期状態はSP1なので、

「買ってきた状態」のSP1のままでお客さんに引き渡しても、何の意味もありません。

最新のセキュリティ修正であるSP2を当てて、さらに山ほどあるそれの修正をかけなければなりません。
それには、この機種用の各種ドライバを、メーカーサイトで調べて最新のドライバをインストールしておく必要があります。
調べてみると、ディスプレイドライバなどを始め10数個ありました。
それを、何度も再起動をかけてインストールしていきました。
実にこれだけで2時間近く。

そして、そこまでやった上で、ようやくCD-ROMでSP2適用。
その後、改めてWindowsUpdateをかけてみると…なんと82個もの更新が。
もうげっそりです。

夕方の5時ぐらいからハードディスク交換を始めて、ほとんどかかりっきりでやってましたが、日付が変わってしまいました…。

はっきり言います。

人に気軽に「リカバリしたら?」なんて言うもんじゃありません。

実際、XPパソコンは、SP2以前の機種なんかは、SP2以後の機種に比べて手間が倍ほどかかります。

特に、SP2以前の機種に対して、適切なSP2適用なんて、素人ではほぼ不可能です。
今回は日立の機種で、比較的楽でしたが、NECの機種は、PCGATEなどのSP2非対応ファイヤーウォールソフトがあるので、それを外さなければならないなど、いろいろ必須項目が多すぎて、非常に面倒です。
それを知らない「ちょっと詳しい」程度の人では手に負えません。
何度も「おかしいなぁ~」と首をかしげながらリカバリを繰り返すことでしょう…。

ということで、

XPのSP2以前の機種は、リカバリしなければならない、という判断が下った時点で、ほぼ買い替えを推奨

ですね。
実際、SP2以前の機種を、うかつにメーカー修理に出したら、何万円も支払った上に、リカバリされてSP2適用が必要な状態で帰ってくる場合がほとんどです。
有名どころの2007年版のセキュリティ対策ソフトは、XPの場合、基本的にSP2環境が必須です。
適切なSP2化ができる人ならともかく、素人では、

せっかく修理から戻ってきたのに、使えない状態

というトホホな状態になります…。
SP2以前の環境でインターネット接続すると、ルーターなしでは、たちまちウイルスの餌食です。
それを知っている人ならともかく、知らない人の方が多いでしょうから、

修理上がりから即ウイルス感染で再修理

なんて事態も容易に想像できます。
しかし、たとえばハードディスク交換での修理だった場合は、ウイルス感染では現象が違うので、無償再修理というわけには行きません。

修理上がりのPCにそんな注意書きなど付いていませんので、お客さんからすれば納得いかないでしょうねぇ…。

メーカーはそれで許されます(?)が、我々個人業者がそれをやると、とりあえずお金はもらえても、二度と呼んでもらえません。

でも、こうなると、SP2以前のパソコンに関しては、ちょっと修理費の価格設定を見直さなければなりませんねぇ…。

とりあえず修理作業と最新版へのアップデートは完了しましたので、お客さんへ連絡して納品日を決めることにします。

しかし、この件に関しては、他にエピソードが2つほどあるのです…。
続く。

2007年08月31日(金) 定番トラブル, ソフトウェア不具合関連(リカバリ), データ救出・バックアップ, ハードウェア不具合関連(ハードディスク), パソコントラブル, パソコン・インターネット, フリーズ・ブルースクリーン・再起動・電源切れる, 企業(メーカー・プロバイダ等)の姿勢, 初期セットアップ関連, 基本操作・便利技関連, 日記・コラム・つぶやき, 起動しない・起動が遅い | | コメント (10) | トラックバック (3)

2007年8月30日 (木)

メールが送信できない意外な理由。

こちらはXPパソコンの修理上がり品。
リカバリ済みなので、初期設定とインターネット開通の設定。
プロバイダはDION/メタルプラス。
最近はもっぱら新品のVistaがメインになってしまっていて、XPは久しぶりです。

とはいえ、すっかり使いなれた感のあるXP、初期設定で迷うところなどほとんどありません。
そしてメールの設定をしていたんですが…。

受信はできますが、送信ができません。

なぜかサーバー認証ではねられます。

うーむむむむ…な、なんで???

-------

DION/メタルプラスは、メール送信は、SMTP認証とOutbound Port25 Blockingの導入で、従来の設定では送信できなくなってしまいました。

SMTP認証は、ほとんどは単純にそれを使うチェックマークを入れるだけでいいんですが、Outbound Port25 Blockingに対応するには、送信ポートを指定のポート(サブミッションポート(だいたいはPort587番))に変更しなければなりません。
最近の作業のメインであるVistaでの設定は、やはり587番。
この設定自体は、本来、別のプロバイダを利用の場合のものなんですけど、設定の説明書では、自社回線ででもこうするよう指定されています。

DION 会員サポート - 新規設定方法(Windows/Windowsメールご利用の方)

当然、XPのOutlookExpressでも同じだと思っていたんですが…。
改めて確認してみると…。

DION 会員サポート - 新規設定方法(Windows/Outlook Express6.0ご利用の方)

のぉーっ!!
587番じゃないーっ!!! <( ̄□ ̄;>

なんと、OutlookExpressでは、送信ポート番号は465番なのです…。

送信ポート番号を465番に変更したら…すんなり送信できました。

やっぱり説明書は基本ですよねぇ…。
この場合は、ウェブサイト上の情報ですが。

それにしても、なんでWindowsメールとOutlookExpressとで送信ポートが違うんでしょうねぇ…。

DION/メタルプラスは、「このサーバーはセキュリティで保護された接続(SSL)が必要」にチェックが入っているので、その辺の違いなんでしょうかね。

2007年08月30日(木) ソフトウェア不具合関連(設定不良), パソコントラブル, パソコン・インターネット, メール送受信関連, 企業(メーカー・プロバイダ等)の姿勢, 初期セットアップ関連, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)

2007年8月27日 (月)

誰がこんなことを?2連発。

この日に対応させていただいた案件のうち、トラブルが2件。
そのどちらもが、

「誰がこんなことしたんじゃ~!」

と叫びたくなるような原因のものでした。
要は単純な設定不良だったわけですが、こういう単純な設定不良ほど、意外とわからないものです。特に電話対応では…。

ということで、今回のトラブルはこれ。

  • 無線LANでつながった子機3台が全てつながらない
  • ワードなどは問題ないが、インターネットの印刷ができない
ご同業の方は、「ああ、おそらく単純な設定不良だろうな」となんとなくお分かりではないかと思いますが…。

-------

まずは無線子機3台のほうから。
「3台ともつながらなくなった」という時点で、ルーターの問題であることはかなり濃厚だったわけですが…。

お伺いして現象確認。
ご利用の回線はeo光。ご利用のルーターは、NECの3本角のハイパワータイプ。
はい、確かにつながっていません。
親機の電波は確かに拾っているんですが、接続ができていません。

こうなると、直接LANケーブルでつなぐしかありません。
そこで、常備している15メートルのLANケーブルの登場です。
もうこれは無線LAN設定の必須アイテムといえましょう。

直接つないで設定を確認してみると…ん?

子機側は3台ともWEPなんですが…親機側はWPA-PSK(AES)です…。

こりゃつながるわけないですよね…。

親機側と子機側を合わせてやったら、つながりました。当然ですが(苦笑)。
しかし…なぜに親機と子機の設定がずれている?

よくよく聞いてみたら…土曜日(8/18)あたりまでは使えていたけど、月曜日(8/20)にはつながらなくなっていたんだそうです。
うーむむむむ…またもや雷、です。
実はウチの比較的近所でしたので、ウチと同じく瞬停(瞬間的な停電)にあったのは間違いなさそうです。

しかし、完全に初期化されてしまったならともかく、雷で無線暗号化の設定だけが変わるなんて、正直、ちょっとありえない。

よくよくお聞きしてみたら、eoに電話して、「つながらない」の解決を依頼したんだそうです。
で、来てくれたはいいんですが、「ウチの光ファイバーは問題ないです」と確認しただけで帰ったんだそうです。
おいおい、それでいいのかeo。
お客さんは「ネットがつながらない」ので困っているんだぞ…。
まぁそりゃ、eoの責任の範囲は、確かに光ファイバの終端装置(ONU)までなんでしょうけどね。
で、ウチに話が回ってきたわけですが。

説明書でよくよく調べてみたら、どうもこのルーター、初期状態では無線の暗号化はWPA-PSK(AES)らしいです。

つまり、

  • 誰かが初期化し、PPPoE接続設定だけをやって、無線の設定はさわらずにいた
  • 誰かが親機の無線設定をWEPからAESに変えてしまった
のどちらかしか考えようがありません。

とりあえず、今後もルーター初期化の影響を受けにくくするために、子機側の設定をWPA-PSK(AES)にしておきました。
なぜルーターの設定、それも無線の暗号化設定だけが変わったのかが不明なので、とりあえずこれで様子を見てもらう以外にありません。
3台全てがつながることを確認して退出です。

-----

そして2発目。
インターネット表示の印刷ができないんだそうです。
お子さんの夏休みの宿題の調べ物をプリントアウトできなくて、困り果てていたんだそうです…。

お伺いしてみて現象確認。
パソコンはWindowsXP、プリンタはエプソンの複合機。
まずはプリンタのプロパティからテスト印字。
こちらは問題なし。接続の問題ではなさそうだ。
そして問題ないというワードからの印刷。こちらもプリントアウトできました。

さて、問題のインターネットの印刷。
正確には、InternetExplorerでブラウズしたWebサイトのプリントアウト。
とりあえずプレビューのチェックから。

真っ白のプレビューが出ました…。

ここから印刷すると…プリンタにはなにやら一瞬だけの印字指令が行きますが、プリンタは給紙しようとして止まる。
な、なんで???

ここまでくると、もうInternetExplorerの印刷設定しかないでしょう。
とりあえず、印刷関連の設定をあれこれ見直しです。

そこでふと目に留まったのが、「ファイル」→「ページ設定」。

Printer_property01
↑クリックで拡大します。ちなみに、ウチのキヤノンのプリンタのものです。

…うーむむむむむ。
なんか違和感が…。
なんだろうこれ、どこがおかしいんだ…???

そこで突然、ピンと来ました。

たしか、A4の紙幅は210mmのはず。
で、この余白設定は…左が20で…右が19.0…じゃなくて190???

つまり、余白だけで紙幅いっぱいの210mmになっていたので、どんなページであっても余白しか印刷できない、というわけです。

…( ̄△ ̄;
誰だよ、そんな設定にしたのは…。

ということで、余白を右19にしてみました。

Printer_property02
↑クリックすると拡大します。

違和感の原因はこれだったんですね…。
このウィンドウ右上の、余白部分を表示する部分が、右190だと真っ白だったのです。

なんともあっけない幕切れです。
でも、現象からすれば、こういったちょっとした設定の間違いであることは、ある程度想像は付いてたんですが…。

ということで、誰がこんな設定にしたんじゃ~!!2連発でした。

2007年08月27日(月) ソフトウェア不具合関連(設定不良), ネットにつながらない・遅い, ハードウェア不具合関連(無線LAN), パソコントラブル, パソコン・インターネット, 企業(メーカー・プロバイダ等)の姿勢, 印刷できない・印刷不良, 日記・コラム・つぶやき | | コメント (2) | トラックバック (0)

2007年8月25日 (土)

512MBでもこの遅さは…。

こちらは別件のトラブルのついでで見させていただいたパソコンですが…。

それにしても…遅い。遅すぎる。
何がって? パソコンの起動が。
まともに操作できるまで、たっぷり5分以上は待たされます…。

パソコンは、WindowsXP搭載の、テレビ内蔵型の一体型デスクトップVAIO。
タスクトレイを見てみると、ウイルスバスターの青いカプセルのアイコンがありますから、メモリが少ないんじゃない?と思ったら、本体にシールででかでかと「512MB」と、メーカーが貼ってくれてます。

うーむむむむ…。
普通、512MBもあれば、ウイルスバスター2007ぐらいなら、ここまで遅くはならないですよねぇ…。
んじゃ、また何か変なスパイウェアにやられてる?

-------

あまり時間もないのですが、とりあえず、起動項目に怪しいものがないか、変なプロセスが走っていないかをチェックだけしてみました。

とりあえずさらっと、msconfigコマンドでの起動項目チェックと、Ctrl+Shift+Escでタスクマネージャを起動してのプロセス確認です。

うーむむむむ………。
なんか、それほど怪しい項目がいるようには見えないんですけど…。

ふとタスクマネージャのメモリの項目を見ていたら、物理メモリがなぜか300MB台。400MB弱です。
ついでに、マイコンピュータを右クリックして、プロパティを開いてみましたが…なぜだか384MB。
うーん、パソコン本体には、「512MB」ってでかでかと書いてあるんですけど…。

「いろいろまわりの詳しい人とかに聞いてみたんですけど、『ネットが遅いからじゃない?』とか言われましたよ」

いや~…さすがにそれはないでしょ…。
LANアダプタが問題あるなら、こういう現象もなくはないかもしれませんが、回線が遅いからといって、起動に5分もかかるほど引っ張りゃしないでしょ…。


今回は全く時間がないので、突っ込んだ調査はできませんが、とりあえず出た結論は…。

ビデオメモリに128MB喰われている可能性が高い

ということ。

単純計算から言えばぴったり合ってますし、まさかメモリモジュールが、512MB中ぴったり128MB分だけ認識しなくなってるなんてことは…ないですよねぇ…。
ウチのメンテ用PCにも、たまたま384MB搭載のノートPCがあり、同じくWindowsXPで、ウイルスバスター2007をインストールしているんですが、よくよく考えたら似たような感じです。

残念ながら最後までフォローはできませんので、本当の原因ははっきりしませんが、とりあえずメモリの増設をご検討いただくようお伝えして退出です。

後で調べたら、DXDIAGコマンドなどで調べはつくようですが…。

-----

搭載メモリが少なくてウイルスバスターで苦労する話は、

パソコンのサポートやってます。: ぎりぎり。
パソコントラブル出張修理・サポート日記: メモリの追加。

こういうのを始めとして、枚挙にいとまがありません。
つまり、

ウイルスバスター2007を使う場合は、256MB以下では話にならず、機種によっては512MBでも遅いので、最低でも768MBもしくは1GBは積みたいところ

ということでまとまりました…かね?

2007年08月25日(土) 定番トラブル, ウィルス・スパイウェア関連, ソフトウェア不具合関連(セキュリティホール), ネットにつながらない・遅い, パソコントラブル, パソコン・インターネット, 企業(メーカー・プロバイダ等)の姿勢, 日記・コラム・つぶやき, 起動しない・起動が遅い | | コメント (2) | トラックバック (0)

2007年8月23日 (木)

「ちょっと詳しい知人」の功罪。

こちらは委託案件での話。
「無線LANがつながらず、メールが送れない」とのことでお伺い…する予定だったのですが…。

伝票を受け取りに行く途中で連絡が入りました。

「この件はキャンセルになりました」

…( ̄▽ ̄;
うーん、やっぱり?って感じでした。
こういう現象の原因と対処って、意外と限られますから。
まぁ、考えられるところとしては、大した変更などもなしに突然発生したとなると、

  • 無線ルーターのフリーズもしくは故障
  • ADSLモデム・光ONUのフリーズもしくは故障
  • セキュリティ対策ソフトのアップデートなどによる設定の変化
といったところでしょうか。

実はこの辺はよくある話で、故障は別として、

モデム・ルーター・パソコンの再起動で直ってしまうことも多いのです。

まぁ、中には、無線LANの場合は

無線LANのスイッチがOFFになっていた

なんて話も多々あります。

「インターネットがつながらないのですぐ来てください!」なんて言われてお伺いしてみたら…おや~無線LANのスイッチがOFFですね~ぷちっ。あ、つながりましたけど…とか、IPアドレスが取れてませんね~モデム・ルーターの電源をぷちっぷちっ。あ、つながりましたけど…なんて2度や3度じゃないですから。

今回の件は、キャンセルになったところを考えると、断定はできませんが、おそらくそういうレベルで直ってしまったのかもしれません。
この程度は、ちょっと詳しい知人に相談したら教えてもらえるでしょうから。

しかし、そういうちょっと詳しい知人は、常にちゃんと助けてくれるとは限らないようです。

-------

この日にあった別件の作業で、修理上がりのノートパソコンで無線LANの接続ができなくて出張作業を依頼されたお客さんのところでは、結果を先に言えば、

  • 無線LANのスイッチが入っていなかったのでスイッチをON
  • 無線LANのドライバが正常にインストールされておらず、一旦削除後再インストール
  • ちょっと古めのAOSSルーターだったので、付属CD-ROMにあったクライアントマネージャ2ではなくクライアントマネージャ3をインストール
という、複合的な要因でつながらなかったという症状でした。

この要因の中で、「クライアントマネージャ2」は、XP用のバッファロー製無線LAN子機専用のもので、最近のノートパソコンに当たり前のように装備されている内蔵無線LAN子機は、SP2環境+「クライアントマネージャ3」が必要です(とはいえ全ての内蔵子機が対応できることは保証されていないようですが)。

まぁ前述のように簡単に直るものもあれば、このように複合要因で簡単には直らないものもありますので、やっぱり、

とりあえずプロに相談、が基本

というのは変わりはないですね。

このお客さんも、ちょっと詳しい知人に見てもらったところ、AVG7.1というウイルス対策ソフト(それも英語版)を入れてくれたはいいのですが、バージョンが古いため、「7.5にアップデートせんとまずかとです」とかいった英語のメッセージをしょっちゅう出します。
英語版だと、こういうメッセージを出されても、自称初心者にはたいてい理解できません。
それに、たとえ日本語版であったとしても、自称初心者に、自分でウイルス対策ソフトのダウンロード&再インストールなんて…。

正直なところ、

本来、フリーのウイルス対策ソフトは自称初心者には不向き

なんですが、

「ちょっと詳しい知人」という人種はそれがわからない

ので、「買わなくても、いいのが無料であるよ」と、平気でそういうものを押し付けます。
押し付けるのはいいんですが、押し付けるなら押し付けるで、ちゃんと継続的なフォローをしてやってほしいですね。
継続的なフォローができないなら、市販品をすすめなきゃダメでしょうに…。

っていうか、まともに無線LANもつなげられない程度のスキルで、フリーの古いセキュリティ対策ソフトなんかを入れたりして、問題をさらにヤヤコシくするのは勘弁してほしいです…。

2007年08月23日(木) 定番トラブル, ウィルス・スパイウェア関連, ソフトウェアアップグレード関連, ソフトウェア不具合関連(セキュリティホール), ソフトウェア不具合関連(設定不良), ネットにつながらない・遅い, ハードウェア不具合関連(無線LAN), パソコントラブル, パソコン・インターネット, メール送受信関連, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (4) | トラックバック (0)

2007年8月21日 (火)

キヤノンプリンタトラブル祭り。

この日、2件のプリンタのトラブルがありました。

  • MP500でテスト印字をかけたところ、「6A00」のエラー表示で起動が止まるようになってしまった
  • iP4300でパソコンから認識できない状態になった

同じ日に立て続けにこれです…。

実際、2日前に阪神~播磨地域にモノスゴイ雷が発生していましたので、その辺の絡みもないではないでしょうけど…。

まぁ順番に状況をご紹介します。

-------

まずは1件目。

キヤノンの複合機MP500は、Vistaの内蔵ドライバで接続できます。
単純にUSBケーブルをVistaパソコンにつないで、複合機の電源を入れるだけ。
内蔵ドライバーをインストールし、まもなく使える状態になります。
…という接続作業を何度もやっていたので、すっかり油断していました。

テスト印字をかけてみると…なんとプリンタエラーが。

うーん、こんなこと初めてだなぁ…とか思いながら、画面の指示通りプリンタの電源を入れなおしてみた。

なんと、「6A00」というエラーで、複合機が起動できなくなりました…。

何度も電源を入れなおしてみましたが、変化無し。
USBケーブルを抜いても変わらないので、もう完全に複合機単体のトラブルです。
電源を入れると、プリントヘッドが出てこようとして、メカがイニシャル動作をしているその時点で、複合機の画面にエラー表示。
暑さとは別に、嫌~な汗が出てきます…。

こうなるとパソコンとは違い、ほとんど何かできる手はありません。
仕方なくキヤノンに電話です。

意外とすんなりつながったサポートセンターのお兄さんの言うには…。

  • とにかく電源を入れなおす
  • 電源ケーブルとUSBケーブルを外して20分ほど放置する
  • それでダメなら引き取り修理

…( ̄△ ̄;
な、なんですかそれは…。

とりあえず、ケーブルを全て外し、その間に、設置・設定の済んだパソコンの使い方の説明をしました。
電源の入れ方・切り方、今までのパソコンとVistaとの違い、などなど。

そしてMP500の電源を入れなおしてみましたが…その時点では変化無し。
ああ…なんてこった…。
とりあえず、次のお客さんもあるので、とりあえずもう一度ケーブルを全て外し、放置しておいてもらうことにしました。
次のお客さんの作業が終わってから電話をして、状況を確認させてもらうことに。
とりあえず退出です。

-----

次のお客さんも、奇しくも同じくプリンタのトラブル。
プリンタが印字しなくなったとのことで呼ばれました。

お伺いしてみると…。
たまたま別件で持っていた画像と全く同じなので画像を掲載しておきます。

Usb_printer

USBデバイスが認識されません

このコンピュータに接続されているUSBデバイスの1つが正しく
機能していないことが、Windowsによって認識されていません。
問題を解決するにはこのメッセージをクリックしてください。

…( ̄△ ̄;
うーむむむむ…。
日本語がおかしいぞ、というツッコミはこの際入れないでおきます…。

電源を入れなおしても、USBケーブルを交換しても、プリンタドライバを入れなおしても同じ。
デバイスマネージャでは、USBのデバイスとして「不明なデバイス」としてしか認識してくれない。
ドライバの更新もさせてくれません。
これって、プリンタが壊れてるんじゃ?

タイミング的にも、先日の雷雨と同じだったので、こりゃ故障したんじゃないかなぁ…。

「そんなバカな。他の機械は何も壊れてないし、プリンタだけ壊れるなんて…」

お客さんのおっしゃることはごもっとも。私もそう思います…。

そこでダメ元で、先のお客さんで聞いた、キヤノンのサポセンのお兄さんの指示をやってみました。

そう、電源とUSB両方のケーブルを抜いてしばらく放置。

そしておもむろに、ケーブルをつないで電源を投入。

…なんと、直ってしまいました!!

パソコンは「デバイスを認識しました Canon iP4300」と表示し、テスト印刷をかけると、何事もなかったかのようにテスト印字シートを吐き出しました。

お客さんは3ヶ月ほど前にこのプリンタを買ったばかりでしたし、まぁ、新品交換といった最悪の事態にならなくて良かったといえましょう。

-----

そして、先のお客さんに電話です。

「ああ、さっき電源を入れてやってみたんですが、使えるようになりましたよ」

…(~△~;
へにゃへにゃ~

もう、ホッと胸をなでおろしました。
なんとか最悪の事態はまぬがれたようです。

しかし、キヤノンのプリンタって、電源を外してしばらく放置で直るって、一体どんな原因なんでしょうかねぇ…。

2007年08月21日(火) ハードウェア不具合関連(プリンタ), パソコントラブル, パソコン・インターネット, 企業(メーカー・プロバイダ等)の姿勢, 印刷できない・印刷不良, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (5) | トラックバック (0)

2007年8月20日 (月)

内蔵テレビが映らなくなった意外な理由。

こちらはテレビが映らなくなったそうです。

事前情報によると、パソコンはNECのPC-VS570/JG。
あ~…この機種は…。

パソコントラブル出張修理・サポート日記: 何で初期不良と認めてくれんとや?

この件でもあった、例のSmartVisionの不具合でしょうねぇ。
ダウンロードページで該当機種を見てみたら…ありますよありますよ…。
ばっちりビンゴじゃないですか。

私が経験した前回のトラブル以来、もう何度もこのトラブルの相談を受けています。
お客さんによっては、すでにNECに電話してみた人もいて、機種を言うと、もう1も2もなく「ああ、ではこれを試してみてください」とSmartVisionのアップデートを案内された、という話もありました。
でも、自称初心者の人には、この作業ってキツイと思うんですけどねぇ…。

とりあえずお伺いして現象を確認。
うん、確かに映りません。
画面は真っ暗のまま、声だけ出ています。

じゃ、早速USBメモリで持参したアップデートプログラムを適用しますか。

…と、それだけで終われば記事にはなりません。
そう、実に意外な結末が待ち構えていたのです。

-------

まずはテレビメニューからSmartVisionのバージョンを確認です。

SmartVisionは、2.8.2.102。
チューナーファームウェアは、v2.2.011。

ダウンロードページによると、「SmartVisionのバージョンが2.8.1.xxxもしくは2.8.2.208未満であること」と、「チューナーファームウェアがv2.2.012以下であること」
見事にビンゴです。

アップデート作業は、意外に時間がかかります。
その間にいろいろ話をしてました。

娘さんが使っておられるのですが、私に引き渡された時点で、なにやらひっきりなしにネットワークのアクセスランプが点滅しまくってます。
どうやらLimeWireというファイル交換ソフトを使っておられる模様。
音楽プレイヤーソフトが、閉じても閉じても開いてくれます。なんなんだこれは。

対応してくれたのは親御さんだったのですが、一応、ファイル交換ソフトは使わないようにお話しておきました。
著作権的な部分もさることながら、そもそもセキュリティ的に問題がある、ということ。
事実、今回のPCは、ウイルスバスターの90日体験版をお使いだったのですが、ファイヤーウォールは完全にオフになってました。
おそらく、適切な設定ができずに、全部オフにしてしまったんでしょう。
それではセキュリティ対策の意味ないです…。

きちんとした知識もなく、「音楽ファイルや映画の動画ファイルが手に入るから」と安直な理由で、適切なネットワーク設定もせずにファイル交換ソフトを使っていると、いずれ痛い目に遭います。

ファイル交換ソフトというのは、要は「自宅の一室をガレージセールのために開放している」という状態なので、別の部分に入ってこられないように適切な対策を講じなければ、どんな被害があっても自業自得なのです。

てな話をしながら、何度かの再起動の後、SmartVisionのアップデートが完了しました。

さて、いよいよテレビを映してみます。
ドキドキしながら、黒い画面から画面が出てくるのを待ってみました。
うん、表示するよね。直りましたよね…。

…とアナログ放送とデジタル放送を切り替えていると…映らなくなりました。

「ほら、こんな感じで、映っても一瞬なんですよ」

と、お客さんが顔をしかめます。
うーむむむむむむ。
SmartVisionのバージョンの問題とは違うのか???

チューナーの初期設定をやり直してみた。
やっぱり同じ。映りません。
でも…なんだ?この違和感は…。

何度か初期設定の確認をしてみて、ようやく違和感の原因がわかった。
設定画面が汚すぎるのだ。
いつもなら、初期設定画面の背景は、上下方向のスムーズなグラデーションになっているのに、このパソコンは、汚い縞模様になっているのだ。

そこでピンと来た。

画面の色数設定が低いんじゃないか?

確認してみると…16ビットでした…。
最高画質の32ビットになっていません。

32ビットに変えてみました。

映りました。何の問題もなく。

16ビットに戻してみました。映りません。声だけです。

はい、これで解決ですね…。

確認のため、テレビ画面のウィンドウを小さくして、もう一度32ビットにしたり16ビットにしたりしました。
すると、MediaCenterがこんなことを言ってきます。

Mediacenter16bit

これはウチのVistaマシンででも確認できました。
ほら、グラデーションが汚いでしょ?(苦笑)

WindowsMediaCenterは、画面の色数が16ビットでは使えないのです。

こちらのパソコン、ファイル交換ソフトもありましたが、なにやら見慣れないオンラインゲームみたいなアイコンもありました。
再起動時には、「システム構成ユーティリティ」をブロックした、というポップアップも出てました。
どうも、設定をかなりいじくり倒しているようです…。
おそらく、ゲームソフトなどの実行環境の影響で、ソフトによって画面設定を32ビットから16ビットに落とされてしまったか、自分で16ビットに落としたか、そんな感じでしょう。

なんともまぁ、締まらないオチです…。

まぁ、これだけ音楽ファイルをダウンロードしまくっている状態では、初期不良で新品交換になると、データ移行ができないと揉めることになっていたでしょう。
新品交換にならなくて、本当に良かったです…。

-----

そういえば、画像設定は、色数が少ないほうが処理が軽くなると思っている人がいるようですが、大間違いです。

グラフィックボードのドライバーは、最高画質にターゲットを絞った作りこみをしていることがあるので、変に低い色数にすると、かえって処理効率が落ちることがあります。

Vistaでも、派手な画面構成のエアロをオフにすれば処理効率が良くなると思っている人もいるようですが、場合によります。
エアロをオフにすると、画面表示の処理が、グラフィックボードからCPUへ負荷が移動するからでしょうか、エアロをオフにしない方が処理効率がいい場合も意外と多いようです。

電源の切り方といい、画面設定といい、Vistaは従来の常識で取り組んでいてはダメな感じがします。
特にPCをドスブイと呼んでいた頃(笑)の常識なんて…。

2007年08月20日(月) 定番トラブル, ソフトウェアアップグレード関連, ソフトウェア不具合関連, ソフトウェア不具合関連(設定不良), パソコントラブル, パソコン・インターネット, ファイル交換ソフト(Winny・WinMx)関連, 企業(メーカー・プロバイダ等)の姿勢, 日記・コラム・つぶやき | | コメント (2) | トラックバック (0)

2007年8月19日 (日)

またもや雷。

この日の日中は、夕方までキレイに晴れていたんですが、日が沈むあたりから雲行きが怪しくなり…。

雷1万7000世帯停電 JRなど一時運休 :神戸新聞

この稲光、まさに私もクルマの中から見てました。
明石北部から明石海峡大橋に向いて走っていたので、空中を横に走る稲妻を見た時はかなりびびりました(汗)。

実際、この時間帯は、10~15秒程度おきにバリバリと稲光が光っておりました。
たまたま19時ぐらいまで設置作業をしていたのですが、18時過ぎぐらいから、ゴロゴロと怪しい音がし始めまして、雨音と共に稲光がバリバリと…。
セットアップしたばかりのパソコンが雷で壊れるなんて情けない事態にならないように祈りながら、作業はなんとか無事完了。
伝票処理をして帰ろうとしたらこの稲光です…。

帰ってみたら、電源を入れたままスタンバイ状態だったパソコン3台有線ルーター1台気絶しておりました…。

家族に聞いてみたら、どうやら私が帰る前に瞬停(一瞬の停電)があったらしく、そのせいで気絶したらしい。

電源を入れなおしても、ネットワークはなかなか復旧してくれず、非常に焦りました…。
ルーターの何度かの再起動と、接続側のPCの再起動などを繰り返して、やっと復旧しましたが、壊れてなくて本当に良かったです…。

2007年08月19日(日) 定番トラブル, ネットにつながらない・遅い, ハードウェア不具合関連, ハードウェア不具合関連(有線LAN), パソコントラブル, パソコン・インターネット, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)

2007年8月15日 (水)

メールの受信はできるのにメールの送信ができない。その4

こちらは、Windowsメールで、メールの送信ができないとのことでお伺いです。

なんでも、買った店にお願いして2回も来てもらったのに解決できなかったようで、私に回ってきました。
(という話は、解決した後に聞いたんですが…)

お伺いしてみると、どうやらインターネットにつながっていないわけではなく、メールだけがおかしいようです。

いつものように、私のメールアドレスに送信をかけてみましたが…。

メッセージを送信できませんでした。電子メールの送信サーバー (SMTP サーバー) の認証設定が間違っている可能性があります。この問題を解決するには、[ヘルプ] を表示し、「トラブルシューティング」と検索し、表示されるヘルプの「電子メールを送信できません」セクションを参照してください。サーバー設定が不明な場合は、電子メールのサービス プロバイダに連絡してください。

拒否された電子メール アドレス: *****@****.eonet.jp 件名 '送受信テスト ○○様', アカウント: 'pop.eonet.ne.jp', サーバー: 'smtp.eonet.ne.jp', プロトコル: SMTP, サーバーの応答: '550 sorry, your sender address is rejected for policy reasons (#5.5.2)', ポート: 25, セキュリティ (SSL): なし, サーバー エラー: 550, エラー番号: 0x800CCC78

うーむむむ、なんか妙なことを言ってくれてます…。

-------

eonet(eo光)は、メール送信の際、「POP Before SMTP」ではなく「SMTP認証」の場合があります。

eo(イオ) | ユーザーサポート | 電子メール

こちらの設定にしてもやはり同じ。
もしかしたら、セキュリティ対策ソフトが引っかかってる?
プリインストール版のノートンを一応チェックしてみたけれど、どうもそれらしい制限はかかっていない。

うーむむむむむ…。

こういう場合は、とりあえず設定項目をもう一度一通り見直してみるのが基本です。

アカウントのプロパティを開き、まずは「全般」から……っておいおい!!

差出人メールアドレスのドメインが、eonet.ne.jpのところを、eonet.jpって入ってるよ…。

早速eonet.ne.jpに修正してメール送信。

( ̄△ ̄;
ちゃんと送れるじゃん…。

たったそれだけのことでした…。
でも、最近は「ne.jp」でなく「.jp」のドメインもありますし、ちょっとこれは見落としがちな部分です。
VistaのWindowsメールの場合は、以前のようにドットがコンマになっていたというような、明らかなケアレスミスははじいてくれますが、「ne」が抜けてるのまではケアしてくれません…。

念のため、再起動して送信してみて問題ないことを確認。
うーむ、どうもなぁ~…。

2007年08月15日(水) 定番トラブル, パソコントラブル, パソコン・インターネット, メール送受信関連, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)

2007年8月13日 (月)

とってもセットアップの早いVista。その3

こちらはパソコンの初期設定とメモリ増設がセットの作業でした。
今回のパソコンは、NECのPC-VS300JG。

売れ筋のモニター一体型、マウスとキーボードはワイヤレスのものです。
元々はメモリ容量は1GBなのですが、増設で2GBにすることになっています。

お客さん宅で、電源を入れる前にメモリ増設です。
静電気防止のアース付きリストバンドをはめて、注意深く作業に入ります。
元々は512MBが2枚刺さっているのですが、それを抜いて1GB2枚に差し替えです。
さて、どれだけ変わるものやら…。
期待をこめてスイッチオンです。

-------

結果から言えば、作業は初期設定のみでしたので、メモリ交換作業とセットアップ後の簡単な説明などを含めても、全部で1時間で終わってしまいました。

…( ̄▽ ̄;
な、なんて早いんだ…。
メモリが2GBになったぐらいで、こんなに早くなるもんなんですねぇ…。
メモリ増設の威力って、侮れないですねぇ。
とはいえ、このパソコンは2GBが最大なので、これ以上増えませんが。

まぁ実際、1GBというのは、Vistaプレミアムの最低限の容量ということに違いはないので、

長く使うことを考えれば、メモリ増設はおそらく必須でしょう。

どうせ後から増設なんて、面倒くさくてやらない人がほとんどなわけですから、

増設するならできるだけ早め、できれば買ったときに最大容量に増設、というのがベスト

なのではないでしょうか。
モノによっては、

パソコントラブル出張修理・サポート日記: メモリが買えません。

こちらのように、たまたま専用品だったりすると、後からでは手に入らないことだってないわけではないのですから。
ってか、そういう仕様なのも困りものなんですが。

それにしても、今時は、DDRでないPC133あたりのメモリって、最新のDDR2のものに比べると、倍ぐらい値段が違う場合がありますよね。
DDRの対抗規格ではRIMMなんてのもありましたが、いまや影も形もありません…。

いずれ新しい規格のメモリが出てくるんでしょうけど、そうなると、現行のDDRも同じような運命を辿ることは想像に難くありません。
その辺を考えても、メモリ増設はお早めに。

-----

余談ですが、今をさかのぼること12年ほど前、Windows95が出たばかりの頃は、CPUもさることながら、メモリが最も高価な部品でした。
当時、16MB(笑)のSIMM(笑)を、なんと5万円(!!)で買った記憶があります。
32MBのメモリはなんと10万円…。
もう中古品でもSIMMはなかなか見かけなくなりましたが、それでも近所のハードオフで、16MBのSIMMが、ジャンク扱いで500円で売られていたのには、さすがに時代を感じましたね…。

ってかまぁ、もうかれこれ25年ほど前、初めて持ったマイコンピューターであるPC-8001(!!)なんかは、搭載メモリは標準で32KB(!!!)、最大で64KB(!!!)でしたからねぇ。
8bitのZ80互換CPUでしたから、最大64KBが当然でしたが、今時64KBなんてCPUキャッシュにもならないですよね(笑)。
そんな話を、以前にも書いた覚えがあるなぁ…なんて思い出話で締めくくります(^_^;)

2007年08月13日(月) ハードウェアアップグレード関連, ハードウェア不具合関連(メモリ), パソコン・インターネット, 企業(メーカー・プロバイダ等)の姿勢, 初期セットアップ関連, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)

2007年8月 9日 (木)

無線LANがつながってるようなつながってないような。

こちらは不具合に伴う無線LANの親機の交換作業です。
子機は3台あり、親機の交換に伴い、すべて設定しなければならないわけですが…。

無線LANの親機の交換自体は、そう難しいものではありません。
ADSLモデムがルータータイプなので、親機は単純にアクセスポイントとして設定するだけです。
問題は子機。
VistaとXPとMeと、とってもバランスよく(笑)全部違う機種です…。

親機は、いわゆる「一発ボタン」で設定できるタイプのものですが、3台もあると、一発ボタンの接続ツールを入れるよりは、本体にもWEPキーが書かれているので、バランスを取るために、パソコン側には専用の接続ツールをインストールせずに、WEPキーを入力することにしました。

問題はその後に発生。
なんと、3台ともつながらないのです…。
な、なんで??

-------

とりあえずXPで状況を確認してみました。
WEPキーを入力することで、ワイヤレスネットワークの表示は「接続」とか出ているので、なんか無線はつながるようなんですが…親機からIPアドレスがもらえない。
3台ともそんな調子。
うーん、これって、交換するはずの新品が初期不良?

メーカーのコールセンターへ電話してみます。

「あのー、もしかしたらWEPキーを間違ってません?」

…いやー、そんなはずないんですけどねぇ…WEPキーを入力したら、とりあえず無線はつながっている表示をしますし…。

「いや、つながっているように見えても、つながっていないこともあるんです。とりあえず、メモ帳とかでWEPキーを打ち込んで、それで貼り付けをしてみてもらえますか?」

…つながっていないことも、って…なんじゃそら? ( ̄△ ̄;

「特にWEPキーの入力は大文字小文字は間違いなく入力してくださいね」

…はいはい、大文字小文字は…って、ええっ!!∑( ̄□ ̄;

よくよく見たら、親機の裏側に書いてある接続のためのWEPキーは、

「WEP128bit 英数字13桁」

と書いてあります…。

ということで、WEPキーを大文字小文字を正しく入力してやると…つながりました。3台とも。

アホみたいです。
いつもは、WEP128bit入力では16進数26桁を使用、もしくは「一発ボタン」で設定してしまっているので、すっかり盲点でした…。
16進数の場合は、大文字小文字は関係なく通るので、すっかりそのつもりで入力していました。
書いてある13桁のWEPキーは、英数字とか言いながら、16進数13桁でしたので…。

それにしても、WEPキーが間違ってても、WEPキーを入力したら「接続」とか表示しやがるので、すっかりだまされました…。

正直、無線LANの暗号化設定は、できれば、WEPキー手動入力よりは、「一発ボタン」の方が間違いがなくていいと思います…。
まぁ、この辺は好みもあるようですし、今回のように環境の問題などもありますけどね。

2007年08月09日(木) ネットにつながらない・遅い, ハードウェア不具合関連(無線LAN), パソコントラブル, パソコン・インターネット, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)

2007年8月 8日 (水)

無理心中。

相変わらず多忙を極めております。
また時間のあるときに過去分の追加をしていきます。

こちらは自社案件。
すぐご近所からのご依頼。
インターネットがつながらないのと、できれば無線で使いたい、とのこと。

お伺いしてみると…確かにつながりません。
まぁまずはここまではよくある話。

お使いのパソコンは、XPの比較的後期のノートパソコン。
現状では、ADSLモデムからバッファロー無線ルーターを経由し、ケーブルでつないでおられますが…

「ローカルエリア接続」はペケがついたまま。

えーと、あれれ…?

-----

LANケーブルを交換してみても結果は同じ。
ルーターを外して、ADSLモデムに直結してみても結果は同じ。

うーむむむ…これは、ノートパソコン内蔵のLANポートが死んでいるのでは??

検証用のパソコンを持ち込んで、同じように接続してみました。
ルーターに接続しても、ADSLモデムに接続してみても、結果は同じく、接続された状態になりません。

うーむむむ…もしかして、ルーターとADSLモデムの両方が死んでる??

ルーターの電源は切れているわけではなく、ちゃんとランプは点いています。
うーむむむ、おかしいなぁ…。

ふとルーターの後ろを覗き込んでみたら…

なんと、ケーブル接続をしているポートのランプが点かずに、ケーブル接続をしていないポートのランプが点いています。

LAN側のケーブルすべてを抜いたら、全てのポートのランプが点く始末。

D1010006

…( ̄△ ̄;
そ、そんなバカな…。
普通は、つながっているポートにランプが点くはずなのに…。

検証用の無線ルーターを出してきて、接続してみました。

お客さんのノートパソコンにLANケーブルを接続してみましたが、やっぱり「ローカルエリア接続」はペケです。
無線ではどうやらつながるようです。
検証用パソコンに接続したら、ちゃんと「ローカルエリア接続」はIPアドレスをもらえます。
でも、インターネットにはつながりません。

うーむむむ…どうもADSLモデムとルーターとノートパソコンのお三方が、みんな死んでるようです…。

しかし、ADSLモデムは、電源の入れ直しでランプが点滅して、正常動作をしているように見えます。
ADSLランプもVoIPランプも点灯し、電話をしたらIP電話回線利用を示す、接続前の「プップップ」という信号音も聞こえます。
どうやら、ADSLモデムはLANポートのみが死んでいるようです。

お客さんが症状に気づいたのは1週間ほど前。
その頃、台風4号の影響で、強烈な雷雨があったのは確かなんですが…もし雷サージで機器が死んだとしたら、通常は真っ先に死ぬのは、AC電源につながっている電子機器本体とか、電話回線につながっているモデムとかのはず。
ですので、雷サージでの機器破損は考えにくいと思われます。

つまり…

  • バッファローの無線ルーターが死んでいる
  • ノートパソコンのLANポートが死んでいる
  • ADSLモデムのLANポートが死んでいる
  • 雷サージでの故障は考えにくい
これらの状況を考えると、どうやら

ノートパソコンとADSLモデムを道連れに、バッファローの無線ルーターが無理心中を図った

と考えるのが自然なようです。
こんな凶悪な故障を見るのは初めてです…やってくれるなぁ、バッファローさん。

ADSLモデムは、プロバイダに連絡して確認してもらったところでは、機器交換ということになりました。
無線ルーターは、どうも1年以上経っているらしく、保証が効かなさそうです。
お客さんには、無線ルーターを新たに買ってもらって、モデムとルーターが揃ったところでまた呼んでもらうことにしました。
こういうこともあるもんなんですねぇ…。

2007年08月08日(水) ソフトウェア不具合関連(設定不良), ネットにつながらない・遅い, ハードウェア不具合関連(無線LAN), パソコントラブル, パソコン・インターネット, 日記・コラム・つぶやき | | コメント (12) | トラックバック (2)

2007年8月 7日 (火)

アダプタが見つかりません。

こちらはネットにつながらないんだそうです。

お客様宅に到着して、まずは状況確認。

お使いのパソコンは、XPのデスクトップタイプ。
パソコンの電源を入れてもらうと…うん、確かにつながっていません。
なるほど、無線LANがつながっていなかったわけですね。

無線子機アダプタは、バッファローのUSBタイプで、USBポートに直接つながっていました。
ランプは点滅しているんですが、タスクトレイの「クライアントマネージャ」のアイコンは、確かにつながっていない状態を示しています。

クライアントマネージャのタスクトレイアイコンにマウスカーソルを持っていくと…

「アダプタが見つかりません」

は、はぁ???

-------

ネットワーク接続のフォルダを開いてみると…

なんと「ワイヤレスネットワーク」のアイコンがありません。

うーむ、アダプタはUSBポートに刺さっていて、ランプは点灯してるのに…。
デバイスマネージャを確認してみたら、無線LANアダプタに黄色いびっくりマークが。

お客さんに聞いてみると、どうも「つながらなくなった」という時点から、いろいろやってみたんだそうです。
その作業の一環で確認してみたところ、気がついたらいつの間にか「ワイヤレスネットワーク」が消えてしまっていた、とのこと。

ということは…。
ピンときましたので、やってみたことは、

USBの無線LANアダプタを一旦抜いて、もう一度刺し込んでみました。

…無線LANアダプタは無事認識され、無線接続も問題なくできました。

「え~~!!そんなことで直っちゃうもんですか???」

はい(^^; 直っちゃうもんなんですよねぇ…。
私自身も、それだけで直るとは思ってませんでしたが…。

まぁ、USB接続の無線LANアダプタって、パソコン本体に直接つながっているもんですから、意外と変な接触不良だとか、短い抜き差しなどで、認識できなくなることがあるのでしょう。

つながったところで、一旦再起動。
こういう無線LAN接続のトラブルって、再起動でまたつながらなくなることも多いですからねぇ。
無線LANのばあいは、毎回、念には念を、です。
とりあえず、何度かの再起動で問題なく接続できることを確認して退出です。

2007年08月07日(火) ネットにつながらない・遅い, ハードウェア不具合関連(無線LAN), パソコントラブル, パソコン・インターネット, 基本操作・便利技関連, 日記・コラム・つぶやき | | コメント (1) | トラックバック (0)

2007年8月 4日 (土)

メールの受信はできるのにメールの送信ができない。その3

こちらは自社案件。
メール送信ができなくなったそうです。
うーん、なんかこの手のトラブルって、似たような内容のものが多いんですが…。

お伺いしてみて、OutlookExpressを起動。
すると…

0x800ccc79_2
↑クリックで拡大します

受信者の1人がサーバーによって拒否されたため、メッセージを送信できませんでした。 拒否された電子メールアドレス****@nifty,com 件名 '******', アカウント:'pop.****.ne.jp', サーバー : 'mail.****.ne.jp', プロトコル : SMTP, サーバーの応答 : '553 5.1.3 <****@nifty,com>...Invalid route address',ポート : 25, セキュリティ(SSL):なし, サーバーエラー : 553, エラー番号 : 0x800CCC79

うーむむむ。

-----

似たような話は、以前にも何度か経験しています。

パソコントラブル出張修理・サポート日記: メールの受信はできるのにメールの送信ができない。その1
パソコントラブル出張修理・サポート日記: メールの受信はできるのにメールの送信ができない。その2
パソコントラブル出張修理・サポート日記: メールが返ってきません。

OutlookExpress起動時に「送信できませんでした」で引っかかるということは…おそらく送信メールもしくは送信プロセスに何か問題があるのでしょう。
起動時に送受信をするようになっていると、メールの受信より先に送信をするのがOutlookExpressの常ですから。

ということで、送信トレイを見てみると…ありましたありました。
やっぱり送信できずに引っかかっているメールがありました。
こういうメールは、たいていは何をどうがんばっても送信できません。
これが残っている以上、受信前に送信をするというOutlookExpressの動作の関係で、受信もできなくなります。

ということで、このメールは捨てる以外にありません。
そのメールに送信したい内容があるのであれば、一度開いて本文のコピーを作っておくなりするしかありません。
お客さんに聞いてみたら、もう送る必要もなくなったメールなのでそのまま捨てていいとのこと。
引っかかっていた送信メールを捨ててみると、正常にメール受信ができるようになりました。

さて、ここで問題なのは、メール送信。
とりあえず、私のアドレスへ送信してみましたが、問題なく送受信できました。
うーん、となると、メールソフトの設定ではなく、送ろうとしていたメールそのものに問題があるということになります。

送ろうとしていたメールの情報をチェックしてみました。
おそらく、宛先メールアドレスに問題があるんじゃないでしょうか?
アドレス帳の情報を見たら…

0x800ccc79_1
↑クリックすると拡大します

( ̄△ ̄;
ドットがコンマになってます…。

お客さんはご年配の方でしたので、たまたまフォントを拡大設定にしていたので、すぐに気が付きました。
これが通常の表示だと、ちょっと気がつかなかったでしょうね…。

ということで、コンマをドットに修正してみました。

0x800ccc79_2

これでこの人へ送信をかけてみたところ、問題なく送信できました。

この原因は、

パソコントラブル出張修理・サポート日記: メールの受信はできるのにメールの送信ができない。その2

送信元のメールアドレス表記が間違っていたため、返信メールの送信時にはじかれた、というこの記事と同じですね。
お客さんも、単純に返信をかけたところ、このような現象に陥ったとのことですから。
しかし、前回もアットニフティだったところを考えると、アットニフティはこの手のチェックをかけていないということでしょうか…?
最近は、迷惑メール送信防止の観点で、送信者名のアドレスが間違っていると、送信サーバーではじかれて送信できないことが多いんですがねぇ。

2007年08月04日(土) 定番トラブル, ソフトウェア不具合関連, パソコントラブル, パソコン・インターネット, メール送受信関連, 日記・コラム・つぶやき | | コメント (0) | トラックバック (0)