ウイルス対策ソフトをご利用の場合、「トロイの木馬」を誤検出する記事があります。警告が出た際は、こちらの記事をごらんの上、お知らせいただければ幸いです。

« パソコン内蔵地デジチューナーで映らないその理由。 | トップページ | 女子高の運動会。 »

2009年6月20日 (土)

Yahoo!BBのモデムは正しく配線しましょう。

このエントリーをはてなブックマークに追加 このエントリーを含むはてなブックマーク この記事をクリップ! BuzzurlにブックマークBuzzurlにブックマーク

こちらは回線をYahoo!BBへ変更されたお客様。
新しくパソコンを買ったので、設定やデータの移行などとモデム配線をひっくるめてやってほしい、とのことでお伺い。

この手の話は別に珍しいわけではありませんが、この程度の話で何もなければ記事にはなりません。
今回も思わぬところに地雷が埋まっていたのです…。

お伺いして、いつもどおり作業を始めました。
旧パソコンの状況確認、移動データの確認、新パソコンのセットアップ。
セットアップの待ち時間に、YBBモデムの接続などをしておくのがセオリー。
もともと他社回線用にあったスプリッタなどを外して、壁のモジュラーと電話機を接続。
ACアダプタを接続して放置。
YBBの白モデムの場合、初回接続で2回ほどの再起動をします。少なくとも5分ぐらいは放置しておかないと、思わぬところで勝手に再起動されて待たされることがあるので、作業開始から早めに接続しておく必要があります。

しばらくしてからBBフォンのランプが点いたことを確認して、一応の通話確認。
つながってないわけがないのですが、ま、一応です。一応。
あとで「アンタが触ってからつながらないんだけど」なんて電話がかかってきても困るので。

…なーんて軽い気持ちで「オンフック通話(いわゆるスピーカーホン)」ボタンを押したら…発信音がしません…受話器を取ってみても同じ…は、はいぃ?

-----

うーむ、おかしい。
そんなはずないでしょ…。
とりあえず、モジュラー配線を抜いて、もう一度電話機のモジュラー配線を壁面のモジュラーソケットに差し込む。
…これだと発信音はしています。

ま、まさか、モデムの初期不良??

とりあえずもう一度配線しなおして電話機まで接続。
カチッと音はしてますし、きっちり押し込んでますから、緩んでいるわけでは決してない。
オンフック通話ボタンを押してみる。…やっぱりダメ。発信音がしません。

うーむむむむむ。

モデムが壊れてても私の責任ではないですから、それはそれで後日作業でも作業料金を請求できるんですが…商売的にはまっとうな請求ができるとはいえ、この日の作業が完了できないと、またスケジュールを組み直さなければなりません。
それはそれで、個人的には歓迎いたしかねます。
お客様的にも、余分な時間を割く必要があったり、無駄な作業費が発生するので、まるっきり歓迎できませんよね。

とりあえず、ここはYBBのサポート(ソフトバンク)へ電話です…。

まずはお客様に出てもらって、一応の本人確認をしてもらってから代わってもらいます。
電話機の発信音がしないことを伝えると、

「あのー、一応の確認なんですが、付属のケーブルを利用して正しく配線はされてそういう状態でしょうか?」

要するに、

トリオモデム3-G接続方法|各種モデムの接続方法|STEP1モデム・接続機器の接続|接続と設定 :Yahoo! BBサービス|ADSL・光・ブロードバンド|SoftBank

この通りに正しく接続したか?ということ。

…そうですよ。
でも、電話機の接続は、緑のケーブルじゃなく、電話機でもともと使っていたケーブルを使ってます。

「えーとですねー、とりあえず全て付属のケーブルを使って配線しなおしてほしいんですが」

…は?

今電話してるのは、もちろん電話機でもともと使っていたケーブル。
それで通話できているのに、それでも緑のケーブルを使えと。こういうことらしい。

「いやー、大変申し上げにくいんですが、一応は付属のケーブルでその通りに配線をしていただきたいんですよ…。携帯電話の番号をいただければ、そちらへ折り返しますので、付属のケーブルで配線していただきたいんです」

…わかりました…それしきで直るとも思えないんですけどねぇ…。

ここで「んなわきゃねーだろ」と押し問答をしても時間の無駄です。
先方のご希望に沿った形で異常が出るなら、その方がこちらも強気に出れますし、話は早いですから。

ということで、電話を切って、言われたとおりに電話機につながっている元の配線を外し、緑のケーブルでつなぎ、モデムから壁面ソケットまでは黄色のケーブルで接続。
ACアダプタをつないで、リンクしたことを確認。
そこで電話機のオンフック通話ボタンを押してみたら…

ぷーーーーーーーーーーー

…∑( ̄□ ̄;

な、なんでっっっ???

「発信音は出ましたでしょうか?では別の携帯電話などございましたらおかけになっていただいて、つながるかどうかをご確認ください…つながりましたか。ではこれでOKですね。またなにか問題がありましたらお電話ください。では失礼いたします」

…は、はぁ、ありがとうございました…。

うーむむむむむ…納得いかんなぁ。

それにしても、今回うまくいった緑のケーブルでは、お客様の家具のレイアウトの関係で、このままではちょっと短くて届かない。
しかし、ホントにこれじゃないとダメなの…?

ためしに、緑のケーブルを抜いて、元通りの電話機のケーブルに戻してみたら…。

ぷーーーーーーーーーーー

…( ̄△ ̄;

な、なんで???

電源を入れなおしても問題なく通話できますので、そのまま使っていただくことにしました…。
うーん…何だったんだ???

結論:
問題があったら、とりあえず説明書通りにやってみる。

ちなみに、人気blogランキング参加中です。 よろしくお願いします。

このエントリーをはてなブックマークに追加 このエントリーを含むはてなブックマーク この記事をクリップ! BuzzurlにブックマークBuzzurlにブックマーク

2009年06月20日(土) ネットにつながらない・遅い, ハードウェア不具合関連, パソコントラブル, パソコン・インターネット, 企業(メーカー・プロバイダ等)の姿勢, 初期セットアップ関連, 基本操作・便利技関連, 日記・コラム・つぶやき |

« パソコン内蔵地デジチューナーで映らないその理由。 | トップページ | 女子高の運動会。 »

ネットにつながらない・遅い」カテゴリの記事

ハードウェア不具合関連」カテゴリの記事

パソコントラブル」カテゴリの記事

パソコン・インターネット」カテゴリの記事

企業(メーカー・プロバイダ等)の姿勢」カテゴリの記事

初期セットアップ関連」カテゴリの記事

基本操作・便利技関連」カテゴリの記事

日記・コラム・つぶやき」カテゴリの記事

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/13757/45564835/void
↑トラックバックをいただく際は、最後の「/void」を抜いてください。お手数ですがよろしくお願いいたします。

※あまりにも無関係なトラックバックが多いため、当面はトラックバックの公開は承認制にしました。トラックバックを送っていただいてもすぐには反映されません。ご了承願います。

※トラックバックをいただく際は、この記事のURLを記事中に記載(もしくはリンク挿入)願います。
この記事と無関係な内容であったり、明らかな宣伝もしくは宣伝活動目的と判断されるもの、トラックバック元がトップページへのリンクであるもの、もしくは当方が不適切と判断されたものは、公開の承認はなされません。あらかじめご了承願います。

この記事へのトラックバック一覧です: Yahoo!BBのモデムは正しく配線しましょう。:

コメント

私も同じようになったことがあります。
いきなり別のものを使って繋がりませんでした。で、試しにYBBの線を使うと繋がったのでおかしいなぁ。って思いつつもそれを使ってました。笑

投稿: まるこ | 2009/07/07 23:54:56

>今回うまくいった緑のケーブルでは、お客様の家具のレイアウトの関係で、このままではちょっと短くて届かない。

結局、レイアウトを変えて付属の線を使ったんですよね?

投稿: MoD | 2009/07/08 1:28:48

緑の線にはどんな秘密が…。
中の線の繋ぎが普通のストレートじゃなくて、最初の認証の時だけ何か特殊な通信をする必要がある…とか?

投稿: めそ | 2009/07/08 8:20:05

推測なんですが、初期起動で内部のリレーがうまく働いていなかっただけなのではないかという気がしないでもないです。
緑のケーブルはたまたま、とか…。
私は緑のケーブルを使わないことの方が多いので、緑のケーブルが必須なわけではないと思ってます。
実際、今回は、元に戻したら使えたわけですから…。

投稿: ささもと | 2009/07/08 13:21:18

エコーキャンセラの初期設定がされるのかも知れませんね…
一定の長さ(以下)のケーブルでないと初期化が終了出来ないとか?
多分短いと問題が出ず,
長いと位相がぐるっと回ってしまって上手く行かないのかも…

投稿: nekoyama | 2009/07/09 18:54:54

極性反転の誤認識とかは考えられませんか?
新規設置ならキャリアの判定がついてまわると思います。

自動でADSLモデムのファームアップが必ず実施されます。
ランプをみている気がつくんですが、えらい勢いで点滅しています。
最初に1度ないし2度のリブートが勝手に発生するのは、そのせいなので。リンクアップスピードに左右されますが、最低でも10分以上の放置時間は必要と個人的に思います。

投稿: OOごはん | 2009/07/09 22:52:27

コメントを書く




※Spam対策のため、コメント公開時E-Mailは非表示となります。









※当面コメントは承認後の公開となります

« パソコン内蔵地デジチューナーで映らないその理由。 | トップページ | 女子高の運動会。 »